zm49 (Stars)

  • 399 Replies
  • 12860 Views

0 Members and 1 Guest are viewing this topic.

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #285 on: November 24, 2019, 11:23:50 PM »
32x1Stars (at E45482)

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #286 on: November 26, 2019, 11:43:28 PM »
64Stars (at E45506)

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #287 on: November 27, 2019, 11:58:36 PM »
4x1Stars (at E45894)

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #288 on: November 28, 2019, 11:49:23 PM »
4x2Stars (at E46088)

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #289 on: November 29, 2019, 11:59:08 PM »
8x1Stars (at E46282)

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #290 on: November 30, 2019, 11:40:13 PM »
4x4Stars (at E46379)

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #291 on: December 01, 2019, 10:20:51 PM »
Hello,
Sorry for entering this post, but it seems to be the only way to submit my problem(s)!

I'm tying to modify a post.
1. clicking the edit-button (the small graphic between post and attachments). After making the changes pressing [save]. A white ribbon with "loading..." appears on the top of the page and then disappears after 30s. I'm still on the edit-page. The changes are not saved.
2. Clicking "modify" at the end of the post (over the print-button). Make my changes, and pressing the save button. The browser shows "loading page" and after 30s I'm getting an empty page. The changes are nor saved.

3. I'm trying to start a new post. Same problem like 2. The new post could not be created!
Tested with firefox ans chromium (on linux).

Currently it seems, that I can only post/edit to the image gallery subforum (and maybe only to my own "stars" thread) :-((

Any ideas, how can I modify/create a post ?


Offline 3DickUlus

  • *
  • 3f
  • ******
  • Posts: 1548
    • Digilantism
« Reply #292 on: December 02, 2019, 06:01:23 PM »
Wont be able to look into it until this evening...

Anyone else having this problem?

Edit: modifying ok from here. ???

Offline 3DickUlus

  • *
  • 3f
  • ******
  • Posts: 1548
    • Digilantism
« Reply #293 on: December 03, 2019, 01:33:19 AM »
Just did some checking, your IP range is NOT blocked in any way, you are NOT on the ban list or the "On Probation" group and the forum seems to be working as it should ie: no body else is having this problem.

I've done what I can here to determine if the problem is a forum issue but nothing in the logs and no reports from other users.

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #294 on: December 05, 2019, 11:23:47 PM »
8x1Stars (at E46573)

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #295 on: December 06, 2019, 11:45:12 PM »
8x2Stars (at E46670)

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #296 on: December 07, 2019, 11:48:27 PM »
16x1Stars (at E46767)

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #297 on: December 08, 2019, 11:46:06 PM »
4x8Stars (at E46815)

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #298 on: December 09, 2019, 11:26:05 PM »
8x1Stars (at E47010)

Offline CFJH

  • *
  • Fractal Frogurt
  • ******
  • Posts: 488
« Reply #299 on: December 10, 2019, 11:15:48 PM »
8x2Stars (at E47107)


xx
Many stars

Started by Dinkydau on Fractal Image Gallery

0 Replies
143 Views
Last post January 04, 2018, 01:28:36 AM
by Dinkydau
xx
stars

Started by claude on Fractal Image Gallery

0 Replies
167 Views
Last post January 26, 2018, 02:16:39 PM
by claude
xx
zm49 - video so far ...

Started by CFJH on Fractal movie gallery

0 Replies
145 Views
Last post December 09, 2018, 06:45:13 PM
by CFJH