(BROKEN) Something you've changed in the past few hours has broken attachments

  • 6 Replies
  • 350 Views

0 Members and 1 Guest are viewing this topic.

Offline pauldelbrot

  • *
  • 3f
  • ******
  • Posts: 1474
« on: March 21, 2018, 11:24:32 AM »
Gallery uploading works but something you've changed in the past few hours has broken attachments. Any attempt to upload a 700k JPEG is resulting in "Secure Connection Failed", or (infrequently) "400 Bad Request". The same generic sort of upload (with a larger file, even) worked yesterday evening.

Based on the error message, it looks like you've f*!@ed up your SSL configuration in some way.

Linkback: https://fractalforums.org/forum-help-and-support/31/broken-something-youve-changed-in-the-past-few-hours-has-broken-attachments/1074/
« Last Edit: March 23, 2018, 05:20:26 AM by pauldelbrot »

Offline Fraktalist

  • *
  • Administrator
  • *******
  • Strange Attractor
  • Posts: 1142
« Reply #1 on: March 21, 2018, 11:29:25 AM »
test

edit: works fine here.
haven't changed anything. 3dickulus?

Offline pauldelbrot

  • *
  • 3f
  • ******
  • Posts: 1474
« Reply #2 on: March 21, 2018, 11:34:23 AM »
Yep, it's working again. Thanks for the quick revert.

If I may ask, what were you experimenting with that had this unfortunate and unintended side effect?

Offline Fraktalist

  • *
  • Administrator
  • *******
  • Strange Attractor
  • Posts: 1142
« Reply #3 on: March 21, 2018, 11:41:23 AM »
nothing reverted, nothing done, I just tested what you reported and wasn't able to reproduce.
let's see what 3d says, he was about to try some anti-spam measurements but afaik didn't want to start with it until the weekend.

Offline gerrit

  • *
  • 3f
  • ******
  • Posts: 1830
« Reply #4 on: March 21, 2018, 07:40:28 PM »
I also has an attach fail once yesterday; no message, just did not show up in post. Was a small zip file with some audio.

Offline 3DickUlus

  • *
  • 3f
  • ******
  • Posts: 1376
    • Digilantism
« Reply #5 on: March 22, 2018, 01:03:27 AM »
no, haven't done anything ???
Fragmentarium is not a toy, it is a very versatile tool that can be used to make toys ;)

https://en.wikibooks.org/wiki/Fractals/fragmentarium

Offline pauldelbrot

  • *
  • 3f
  • ******
  • Posts: 1474
« Reply #6 on: March 23, 2018, 05:21:51 AM »
The problem still exists. It's just less severe than before. It looks like after my initial report, whatever was changed reduced it from making attachment uploads consistently fail to making attachment uploads fail with approximately 33% probability. Since that time I've had two of three attachment upload attempts succeed. The third failed with the same SSL error as before.


xx
broken Clocks

Started by timemit on Fractal Image Gallery

2 Replies
206 Views
Last post September 18, 2017, 01:40:19 PM
by timemit
clip
Broken link and Redirect?

Started by Anon on Discuss Fractalforums

10 Replies
526 Views
Last post September 20, 2017, 09:58:26 PM
by Sockratease
xx
Time zone settings broken

Started by pauldelbrot on Forum Help And Support

1 Replies
153 Views
Last post March 28, 2018, 06:03:36 PM
by claude
clip
Video upload link broken

Started by Paigan0 on Forum Help And Support

2 Replies
172 Views
Last post March 23, 2018, 09:34:30 PM
by Paigan0
clip
Position descriptions changed?

Started by Anon on Discuss Fractalforums

3 Replies
290 Views
Last post February 07, 2018, 12:23:57 AM
by Sockratease