(Problem) All gallery uploads now must be done twice

  • 2 Replies
  • 383 Views

0 Members and 1 Guest are viewing this topic.

Offline pauldelbrot

  • *
  • 3f
  • ******
  • Posts: 1999
« on: February 11, 2019, 06:49:39 AM »
I'm not sure what you changed a few days ago, but now all gallery uploads have to be submitted twice -- the first time for a particular submission now always generates the bogus "400 Bad Request" error. Hitting "back" and then re-hitting "submit" seems to reliably work ... and of course proves that the submission was not malformed the first time, since it was identical down to the last byte, and thus that the error message was itself in error and the first submission should have been accepted as readily as the second actually was.

Linkback: https://fractalforums.org/forum-help-and-support/31/all-gallery-uploads-now-must-be-done-twice/2613/

Offline Fraktalist

  • *
  • Administrator
  • *******
  • Strange Attractor
  • Posts: 1164
« Reply #1 on: February 11, 2019, 09:18:15 AM »
we changed nothing and gallery uploads work flawless here.

anyone else having the same issue?



xx
"Time Span"

Started by cricke49 on Fractal Image Gallery

0 Replies
549 Views
Last post August 02, 2018, 07:05:21 AM
by cricke49
exclamation
News: Image threads are locked and Gallery uploads no longer create threads

Started by Fraktalist on Announcements and News

1 Replies
453 Views
Last post December 10, 2018, 02:28:38 AM
by 3DickUlus
xx
OpenGL font rendering

Started by sjhalayka on Programming

2 Replies
157 Views
Last post April 20, 2020, 05:00:47 PM
by sjhalayka
xx
Birdie Style

Started by gannjondal on Fractal Image Gallery

1 Replies
587 Views
Last post May 08, 2018, 02:39:37 PM
by who8mypnuts
clip
Neural Style Transfer with Fractal Art

Started by reallybigname on Other Artforms

1 Replies
424 Views
Last post July 20, 2019, 04:25:41 PM
by reallybigname